Batch Job Failures

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Jan 17, 2025 - 15:45 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2025 - 09:26 EST

Identified

We are currently resolving an issue that is impacting the processing of batch jobs. This is hampering our ability to complete loads for some practices. Data availability in the Batch API will be delayed for some practices while this is ongoing. We have identified the root cause and are working on resolving this issue.
Posted Jan 17, 2025 - 08:40 EST
This incident affected: Batch API (CSV Export, Daylight, PIMS Data).