OnDemand API Degraded Performance

Incident Report for dataco.vet

Monitoring

The OnDemand service appears to be in a healthy state and we are currently monitoring.
Posted May 08, 2026 - 11:02 EDT

Investigating

We are currently investigating an issue resulting in degraded performance with our OnDemand API.
Posted May 08, 2026 - 09:13 EDT
This incident affects: On-Demand API (On-Demand Query, Write Back).