Batch Data Accessibility - Degradation

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 07:52 EDT

Investigating

A subset of instances are currently experiencing a service interruption that may result in Batch API requests returning a 500 Internal Server Error. We are aware of the issue and actively reviewing and monitoring. We will provide an update as the situation progresses.
Posted Aug 03, 2026 - 12:14 EDT
This incident affected: Batch API (CSV Export, Daylight, PIMS Data).