Batch Data Availability

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 15:49 EDT

Monitoring

A fix for this has been implemented and are currently monitoring results.
Posted Mar 28, 2025 - 11:50 EDT

Identified

Our team has identified an issue that caused a delay in processing data accessible in our Batch API over night. We are working to resolve the issue and will provide further updates as they are available.
Posted Mar 28, 2025 - 08:57 EDT
This incident affected: Batch API (CSV Export, PIMS Data) and SupportCo.