DataCo Failed Extractions

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 08:45 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2025 - 14:23 EDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Sep 23, 2025 - 10:05 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2025 - 08:21 EDT

Investigating

We are currently investigating an issue preventing extractions from initiating in our DataCo services. As a result, data retrieved through the Batch API may not be up to date.
Posted Sep 23, 2025 - 08:16 EDT
This incident affected: Batch API (CSV Export, PIMS Data).