Cloud Pims Data Availability

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 17:19 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2025 - 10:16 EDT

Investigating

We’re currently investigating an issue that may prevent some users from accessing up-to-date data for our cloud connected practices.
Posted Oct 16, 2025 - 09:15 EDT
This incident affected: Batch API (CSV Export, PIMS Data).