Instance Support API - Degraded Performance

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 17:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 16:00 EDT

Investigating

We are currently investigating an issue that is impacting our Instance Support API. Request response times are elevated above normal thresholds and a number of requests to the API are returning 5xx response codes. We will provide further updates as they are available.
Posted Apr 28, 2025 - 15:46 EDT
This incident affected: Instance Support API.