SupportCo Outage

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Dec 06, 2025 - 18:35 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 06, 2025 - 18:22 EST

Investigating

We are currently investigating an issue that is causing an outage for SupportCo and our Instance Support API.
Posted Dec 06, 2025 - 18:22 EST
This incident affected: Instance Support API and SupportCo.