SupportCo Outage

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted May 05, 2026 - 15:06 EDT

Update

We are continuing to monitor for any further issues.
Posted May 05, 2026 - 14:17 EDT

Monitoring

All operations are back to normal and our team is monitoring results.
Posted May 05, 2026 - 14:07 EDT

Update

We are continuing to investigate this issue.
Posted May 05, 2026 - 13:21 EDT

Investigating

We are currently investigating an issue causing an outage with our SupportCo page. This is also affecting data retrieval from our Batch API.
Posted May 05, 2026 - 13:18 EDT
This incident affected: Batch API (CSV Export, Daylight, PIMS Data) and SupportCo.