Practice Data Latency

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 08:29 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 14:12 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2025 - 12:55 EDT

Investigating

We are currently investigating an issue affecting a small percentage of practices. This issue is currently delaying the retrieval of some practice data, resulting in data from the Batch API for these practices to be delayed.
Posted Jun 09, 2025 - 08:49 EDT
This incident affected: Batch API (CSV Export, Daylight, PIMS Data).