OnDemand POST MedicalNote writebacks for Shepherd, returning 400 "The request is invalid."

Incident Report for dataco.vet

Resolved

Shepherd was able to correct the writeback failures in their production environment.
Posted Sep 08, 2025 - 11:47 EDT

Identified

Our team has been able to replicate the behavior and are in the process of working with Shepherd for a resolution.
Posted Sep 05, 2025 - 09:48 EDT
This incident affected: On-Demand API (Write Back).