External Infrastructure Outage

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 08:31 EDT

Monitoring

Microsoft has taken corrective action and we're noticing improvements. For more information, please review the MS status page here - https://azure.status.microsoft/en-us/status
Posted Oct 29, 2025 - 16:43 EDT

Investigating

We are currently investigating an issue in regards to an outage with external infrastructure. This issue is only affecting the SupportCo website, and retrieval of data is still fully operational.
Posted Oct 29, 2025 - 12:05 EDT
This incident affected: SupportCo.