Degraded Performance for Batch API

Incident Report for dataco.vet

Resolved

We have resolved the issue that was affecting this and all operations are working as intended.
Posted Jul 01, 2024 - 14:28 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 10:16 EDT

Investigating

We are currently investigating an issue that is affecting a small number practices for batch data retrieval that results in a 500 response code for valid requests.
Posted Jul 01, 2024 - 09:44 EDT
This incident affected: Batch API (CSV Export, PIMS Data).