Batch Data Latency

Incident Report for dataco.vet

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 16:02 EDT

Update

A hotfix was released this afternoon to resolve this issue.
Posted Jun 13, 2025 - 16:02 EDT

Identified

Our team has identified an issue that could cause latency in retrieving updated data from the Batch API for only cloud connected PIMS. A fix for this issue is currently being implemented.
Posted Jun 12, 2025 - 15:58 EDT
This incident affected: Batch API (CSV Export, PIMS Data).